Abstürze des Adobe Reader für Linux beseitigen

Vielleicht geht es ja Einigen von Euch so wie mir: die Adobe Reader v9.1.0 sowie v9.1.1 für Linux stürzen regelmässig ab – meist schon beim Öffnen einer PDF-Datei, beim Drucken oder einfach nur beim Öffnen des »Info«-Dialogs. Leider steht auf der Adobe Webseite davon nichts und es gibt auch dort keine neuere Version für Linux zum Download.

Allerdings habe ich soeben auf der speziellen Adobe Linux Blog-Webseite eine Release-Information gelesen und so erfahren, dass über den FTP-Server von Adobe die neue Version 9.1.2 für Linux herunterzuladen ist, bei der der Fehler behoben sein soll. Das habe ich natürlich ausprobiert und siehe da – der Adobe Reader stürzt nicht mehr ab ;-)

Weitere Informationen und Download:
http://blogs.adobe.com/acroread/
ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.1.2/

Weitersagen: Diese Icons verlinken auf Bookmark Dienste bei denen Nutzer neue Inhalte finden und mit anderen teilen können.
  • email
  • Google Bookmarks
  • Facebook
  • Twitter
  • del.icio.us
  • Digg
  • LinkedIn
  • Technorati

Flattr this!